coyotos-dev

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [coyotos-dev] Error in include gc.h ? Jonathan S. Shapiro Thu Aug 31 02:53:42 2006

We made recent changes to the cross environment. One of these changes
was to drop the private compile of boehm-gc, because Fedora-4 and
Fedora-5 both include packages for that.

It is possible that this is the source of the problem.

If so, you should install whatever package supplies libgc.a for your
platform (including the corresponding development package).

Also, if you aren't using the RPM-ized cross tools, grab the latest
cross tools and build them.

shap

On Wed, 2006-04-12 at 19:21 +0200, Tom Bachmann wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Charles Longeau wrote:
> > Hello,
> > 
> > I'm new to this list, please excuse me if I'm wrong, or if it has
> > already been discussed before.
> > 
> > I've just tried to compile coyotos, and I have to make some changes to
> > make it compile :
> >
> > [SNIP]
> > 
> > Please tell me if I should do it in another way, to make it compile
> > without doing these changes.
> > 
> 
> for me it compiles properly without these changes.
> - --
> - -ness-
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.2.2 (GNU/Linux)
> 
> iD8DBQFEPTcZvD/ijq9JWhsRAoAAAJ4ixpd7rK1sxfvV+iJXqJFeMvqTHACfc+/6
> /bbCTSXnJveTwejSZ6JKXGk=
> =TJSK
> -----END PGP SIGNATURE-----
> _______________________________________________
> coyotos-dev mailing list
> [EMAIL PROTECTED]
> http://www.coyotos.org/mailman/listinfo/coyotos-dev

_______________________________________________
coyotos-dev mailing list
[EMAIL PROTECTED]
http://www.coyotos.org/mailman/listinfo/coyotos-dev