fink-users

[Prev] Thread [Next]  |  [Prev] Date [Next]

[Fink-users] Broken deps for svn and db Alessio Sarti Mon Jun 22 01:02:11 2009

Dear all,
while trying to update  svn-dev and svn-shlibs I see that db41 or 
db44-aes are required..
While during make svn shows deps on db-4.0:

So, at the end of the game I get:
configure: WARNING: APR-UTIL may or may not be using the specified
                     Berkeley DB at `/sw/include/db4:/sw/lib'.  Using 
the Berkeley DB
                     supplied by APR-UTIL.
checking for availability of Berkeley DB... no
configure: error: Berkeley DB 4.0.14 wasn't found.
### execution of /var/tmp/tmp.1.upgGhM failed, exit code 1

....probably this needs to be fixed? Otherwise I cannot compile svn....
Cheers,
alessio


------------------------------------------------------------------------------
Are you an open source citizen? Join us for the Open Source Bridge conference!
Portland, OR, June 17-19. Two days of sessions, one day of unconference: $250.
Need another reason to go? 24-hour hacker lounge. Register today!
http://ad.doubleclick.net/clk;215844324;13503038;v?http://opensourcebridge.org
_______________________________________________
Fink-users mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-users