freebsd-apache

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [Fwd: mod_dtcl-0.12.0_1 failed on amd64 8] Philip M. Gollucci Mon Jun 15 01:03:29 2009

Philip M. Gollucci wrote:
> Mikhail T. wrote:
>> Pav Lucistnik написав(ла):
>>> Mikhail T. píše v so 13. 06. 2009 v 15:57 -0400:
>>>   
>>>> Pav Lucistnik написав(ла):
>>>>     
>>>>> After closer look, it seems
>>>>> - this failure is present on both 6.x and 8.x runs
>>>>> - this failure was reported to you two months ago
>>>>>   
>>>>>       
>>>> On May 27th (not two months ago) Erwin sent me a report about failure on
>>>> i386:
>>>>
>>>>     mod_dtcl.c -o mod_dtcl.So
>>>>     mod_dtcl.c: In function `get_parse_exec_file':
>>>>     mod_dtcl.c:383: warning: long unsigned int format, time_t arg (arg 4)
>>>>     mod_dtcl.c:383: warning: long unsigned int format, time_t arg (arg 5)
>>>>       
>>>>
>>>> That's a completely different error. I'm not aware of any other
>>>> outstanding problems with the port.
>>>>     
>>> That was from old 6.x log, meanwhile
>>>
>>> mod_dtcl.c: In function 'get_parse_exec_file':
>>> mod_dtcl.c:383: warning: format '%lx' expects type 'long unsigned int', but 
>>> argument 4 has type 'time_t'
>>> mod_dtcl.c:383: warning: format '%lx' expects type 'long unsigned int', but 
>>> argument 5 has type 'time_t'
>>> *** Error code 1
>>>
>>> is an old log from 8.x which is the same thing, basically.
>>>   
>> Agreed, I'll fix this i386-specific problem -- which is only two /weeks/
>> old -- and unbreak the port.
>>> The log I had forwarded is not related to this and is a new, second
>>> problem, that only recently appeared.
>>>   
>> Whatever is wrong with linking will have to await response from
>> [EMAIL PROTECTED] Yours,
> I've been getting the linking error since ~March and
> Channing's USE_APACHE=yes to USE_APACHE=13 is a no-op.
> 
> Thats on 8-CURRENT-amd64.
> 
> http://tb.p6m7g8.net/index.php?action=failed_buildports&build=8-CURRENT-amd64-apache
> 
> more specificially --
> http://tb.p6m7g8.net/errors/8-CURRENT-amd64-apache/mod_dtcl-0.12.0_1.log
> 
> Unsurprisingly, we didn't get from QAT b/c its on 7-STABLE.

Should it help, it still fails with mi's recent commit on -CURRENT
(though I have local mods in the tree, not to the port.

http://tb.p6m7g8.net/errors/8-CURRENT-amd64-apache22/ap13-mod_dtcl-0.12.0_1.log



_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-apache
To unsubscribe, send any mail to "[EMAIL PROTECTED]"