Loading...

DynamicsGP@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

[Dynamics GP:10684] Re: RMS - GP integration. hema Mon May 25 03:02:44 2009

Dear Mr.Janakiram ,

As you mentioned i have setup linked server excatly the same and as
per the manual. After setup when i am checking test connection its
perfectly fine. But in the setup window its not appearing. My
Headquarter db and GP db are on the same server. And whenever i am
selecting provider as Microsoft OLE DB for SQL Server, after creation
its changing to Microsoft SQL Native Client, why is it so?


I will forward you a screen shot of my Linked server setup.

Please help me out to resolve this issue.

Thank You in Advance.

Hema.


On May 22, 11:57 pm, Janakiram M <[EMAIL PROTECTED]> wrote:
> Hema,
>
> What I feel is You did not give the Linked Server Settings completely and
> thats the reason this is not coming up otherwise it should come up
> automatically and I assume You are on Server machine and using sa login.
>
> Just check if you did give the login impersonation settings correctly or
> not. If you do not give the impersonation settings, this will happen. This
> option is available under security under your linked server. Go set up the
> impersonation settings and you should be getting it
>
> Thanks
> Janakiram M.P.
> MCP-GP
>
>
>
> On Fri, May 22, 2009 at 10:48 PM, hema mesta <[EMAIL PROTECTED]> wrote:
> >  Dear Janakiram ,
>
> > Thanks for your reply.
>
> > See i have done all setup as per the manual. All linked server setup
> > created in sql serevr and test connection succeeded also.
>
> > After, creation of linked server in the sql it should appear in the ms-gp
> > integration setup window right in linked server drop down filed, but its not
> > appearing there. Its showing blank.
>
> > Please guide me to resolve this issue asap.
>
> > Thank you in advance.
>
> > Hema Mesta.
>
> >   On Fri, May 22, 2009 at 7:48 PM, Janakiram M <[EMAIL PROTECTED]>wrote:
>
> >>  You need to set this up on Server Machine. If You try to set up Linked
> >> Server inside GP on a client machine, it throws error.
>
> >> Thanks
> >> Janakiram M.P.
> >> MCP-GP
>
> >>   On Wed, May 20, 2009 at 3:34 PM, hema mesta <[EMAIL PROTECTED]>wrote:
>
> >>>  Dear All,
>
> >>> I am facing issue in the* RMS - GP integration.*
>
> >>> I followed the steps mentioned in manual, created linked server and test
> >>> connection succeded.
>
> >>> Now i am trying to setup the linked server in the Gp but its not
> >>> avaialble.Its showing blank.
>
> >>> If any body faced the same issues please help me out to resolve the same.
>
> >>> Thank You,
>
> >>> --
> >>> Hema Mesta
> >>> Techno-Functional Consultant
> >>> (Microsoft Great Plains- ERP)
>
> >>> iSys Solutions LLC
> >>> PO Box 40161, Dubai
> >>> United Arab Emirates
> >>> Ph:   +9714 3366506
> >>> Fax:  +9714 3366508
> >>> Mbl: +97150 7537950
>
> >>> Implementation Partner of the Year 2007-2008
> >>> (Microsoft Gulf Region)
>
> > --
> > Hema Mesta
> > Techno-Functional Consultant
> > (Microsoft Great Plains- ERP)
>
> > iSys Solutions LLC
> > PO Box 40161, Dubai
> > United Arab Emirates
> > Ph:   +9714 3366506
> > Fax:  +9714 3366508
> > Mbl: +97150 7537950
>
> > Implementation Partner of the Year 2007-2008
> > (Microsoft Gulf Region)- Hide quoted text -
>
> - Show quoted text -