Loading...

LR-LoadRunner@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Loadrunner Authentication issue Taranjot Singh Wed Feb 15 10:00:57 2012

Pls confirm ur recording options for html protocol,assure u are doing
recording with socket .

On 15 Feb 2012 17:29, "Itsshantha Kumar" <[EMAIL PROTECTED]> wrote:

> Hi Folks,
>
> I have applied protocol adviser in my application
>
> It detected the following protocols.
> AJAX (Click and Script) <dummyref>
> Web (HTTP/HTML) <dummyref>
>
> I applied Ajax protocol but i am unable to generate any script over there
> it showing the following script when i recording
>
> Action()
> {
>
>    web_browser("Please enter the initial URL here",
>        DESCRIPTION,
>        ACTION,
>        "Navigate=Please enter the initial URL here",
>        LAST);
>
>    return 0;
> }
>
>
> 2. Again I tried in HTTP/HTML protocol ..   i am getting authentication
> issue .. I tried to use Web_set_user function.. but its wont work in this
> case..  I am not getting any response from server like i am unable to
> correlate this script.
>
> please help me to solve this issue ..
>
>
> Thanks,
> `Shantha`
>
>  --
> You received this message because you are subscribed to the Google
> "LoadRunner" group.
> To post to this group, send email to [EMAIL PROTECTED]
> To unsubscribe from this group, send email to
> [EMAIL PROTECTED]
> For more options, visit this group at
> http://groups.google.com/group/LR-LoadRunner?hl=en

-- 
You received this message because you are subscribed to the Google "LoadRunner" 
group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to
[EMAIL PROTECTED]
For more options, visit this group at
http://groups.google.com/group/LR-LoadRunner?hl=en