Loading...

LR-LoadRunner@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

RE: Cannot run the recorded scripts from ALM James Pulley Mon Mar 05 15:01:04 2012

Have you spoken with ALM support as this seems to be the root of your
problem, not LoadRunner per se?

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
On Behalf Of nandha
Sent: Monday, March 05, 2012 4:12 PM
To: LoadRunner
Subject: Cannot run the recorded scripts from ALM

Hi,
I have installed VuGen 11.0 in my desktop and connected to ALM 10.0 on
a different server. I have recorded few SAP test scripts and uploaded
them to ALM. Next i log in into the ALM and navigate the tree to my
script and select it. After that, i find the following error under the
test scripts tab:
Script file: "C:\DOCUME~1\XXXXX\LOCALS~1\TEMP\TD_80\42F647C2\TEST
\XXX_TESTSCRIPT_93\93\93\93.USR" not found

When i click launch button, it opens my Desktop VuGen and throws the
following error:
File not Found
e:\HP\Quality Center\repository\qc\Default\DEMO\tests\93\93.usr

Then i try to create a controller scenario and couldn't get past the
initial setting page. I gave the server address  xxxx.domain.com,
Group name - automatically populated, Result directory - C:\Documents
and Settings\XXXXX\My Documents\sciripts\XXX_testscript\res

Please let me know where i am going wrong and how can i solve this
problem?

-- 
You received this message because you are subscribed to the Google
"LoadRunner" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to
[EMAIL PROTECTED]
For more options, visit this group at
http://groups.google.com/group/LR-LoadRunner?hl=en

-- 
You received this message because you are subscribed to the Google "LoadRunner" 
group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to
[EMAIL PROTECTED]
For more options, visit this group at
http://groups.google.com/group/LR-LoadRunner?hl=en