Loading...

Professional-PHP@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [Pro. PHP Dev.] Error: Tokenizer help! Robert Gonzalez Wed Feb 22 18:00:55 2012

I would try something along the lines of:

$] yum install php5

But that is from the repo. If you are looking for a PHP rpm... can't help
you there. Once you have the PHP package installed, try installing your
libraries from the repo as well and see if that helps.

On Wed, Feb 22, 2012 at 5:50 PM, CV_Plus <[EMAIL PROTECTED]> wrote:

> [EMAIL PROTECTED]  ]# rpm -ivh /root/new/php5-tokenizer-5.3.8-9.1.x86_64.rpm
> warning: /root/new/php5-tokenizer-5.3.8-9.1.x86_64.rpm: Header V3 RSA/
> SHA256 signature: NOKEY, key ID 3dbdc284
> error: Failed dependencies:
>        php5 = 5.3.8 is needed by php5-tokenizer-5.3.8-9.1.x86_64
>        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by php5-
> tokenizer-5.3.8-9.1.x86_64
>
>
>
> what's wrong with it? And How could i install it?
>
> --
> This group is managed and maintained by the development staff at 360 PSG.
> An enterprise application development company utilizing open-source
> technologies for todays small-to-medium size businesses.
>
> For information or project assistance please visit :
> http://www.360psg.com
>
> You received this message because you are subscribed to the Google Groups
> "Professional PHP Developers" group.
> To post to this group, send email to [EMAIL PROTECTED]
> To unsubscribe from this group, send email to
> [EMAIL PROTECTED]
> For more options, visit this group at
> http://groups.google.com/group/Professional-PHP




-- 

Robert Gonzalez
<https://plus.google.com/103821781336302925338/about>
<http://twitter.com/RobertGonzalez>
  <http://www.facebook.com/robertgonzalez>
<http://www.linkedin.com/in/robertanthonygonzalez>

-- 
This group is managed and maintained by the development staff at 360 PSG. An 
enterprise application development company utilizing open-source technologies 
for todays small-to-medium size businesses.

For information or project assistance please visit :
http://www.360psg.com

You received this message because you are subscribed to the Google Groups 
"Professional PHP Developers" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/Professional-PHP