Loading...

cfaussie@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [cfaussie] Mac OSX Lion Phil Haeusler Fri Jul 22 03:00:24 2011

Hi Gavin and everyone

I've had Flash Builder 4.5 running all day today, and haven't come across any problems with Lion so far.

ColdFusion is another story. As far as i can tell, right now I can only get ColdFusion 9.0 running if i run it as root. CF 9.01 seems to hang halfway through startup and you have to end up killing the process, even when running as root.

If you've got a critical piece of CF work to get done, don't upgrade your machine unless you want to spend a few hours trying to figure out why it isn't working and then downgrading your install.

Also, if you want to install Lion on several machines, back up the downloaded Installer before you run it. Otherwise it's gone afterwards and you have to get it again. I speak from experience here.

Phil


On 22/07/11 2:45 PM, Gavin Baumanis wrote:
Hi There,
For all those Mac users out there you might find this article
interesting from Adobe;

http://kb2.adobe.com/cps/905/cpsid_90508.html

which contains the following;

* Java Runtime needs to be installed manually, otherwise applications
may behave inconsistently


* Flash Builder

     Flash Builder 4.0.x will not work on Mac OS X 10.7. Adobe does not
intend to update this product for use on Mac OS X 10.7.
     Flash Builder 4.5 is generally compatible with Mac OS X Lion;
however, we have discovered issues that may degrade the user
experience or affect use of the products. We do not recommend that
these customers upgrade to Mac OS X 10.7.

* Flash Catalyst

     Flash Catalyst CS5 will not work on Mac OS X 10.7. Adobe does not
intend to update this product for use on Mac OS X 10.7.
     Flash Catalyst CS5.5 is generally compatible with Mac OS X Lion;
however, we have discovered issues that may degrade the user
experience or affect use of the products. We do not recommend that
these customers upgrade to Mac OS X 10.7.


Interestingly there is no mention of ColdFusion Builder in the
article.


Looks like I will not be upgrading straight away....

Gavin.


--
You received this message because you are subscribed to the Google Groups 
"cfaussie" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/cfaussie?hl=en.