Loading...

communityengine@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

[CommunityEngine] rails3 rack Ian Fri May 20 00:00:04 2011

I'm trying to install CE for rails 3. I've followed the instructions
including the Gemfile from CE but when I try to bundle install I get
this error:

Could not find gem 'rack (= 1.3.0.beta)' in https://github.com/rack/rack.git
(at master).
Source contains 'rack' at: 1.3.0.beta2

There is a 1.3.0.at https://github.com/rack/rack/tree/1.3.0.beta as a
tag.

Any help would be much appreciated.

-- 
You received this message because you are subscribed to the Google Groups 
"CommunityEngine" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/communityengine?hl=en.