Loading...

dev@ant.apache.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [VOTE] Drop JDK 1.4 after 1.8.3 Martijn Kruithof Fri Feb 03 10:15:06 2012

+1 (w move to 1.9) Martijn

Op 30-1-2012 11:22, Peter Reilly schreef:
+ 1 and move to 1.9

Yey, we may even dabble in these new fangled generics

Peter

On Mon, Jan 30, 2012 at 8:40 AM, Dominique Devienne<[EMAIL PROTECTED]>  wrote:
On Sat, Jan 28, 2012 at 6:54 AM, Stefan Bodewig<[EMAIL PROTECTED]>  wrote:
On 2012-01-27, Jesse Glick wrote:
As suggested in 1.8.3 thread, I propose we drop JDK 1.4 support in
trunk after Ant 1.8.3 is released. It is long past EOL
<http://www.oracle.com/technetwork/java/eol-135779.html>  and
cumbersome to even get installed for testing. (Note that JDK 5 is also
past EOL, but I am not proposing dropping JDK 5 support in this vote.)
+1 for dropping Java 1.4 support in trunk after 1.8.3.  I'm with Maarten
that we should switch to 1.9.0 in trunk then.
+1. --DD

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]




---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]