Loading...

dev@struts.apache.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Upgrade Spring Dependencies to 3.0.x frans Mon May 30 22:00:25 2011

+1

I have mentioned it months ago

Because of this, if we mix springmvc and s2, crash come


------Original Message------
From: Johannes Geppert
To: [EMAIL PROTECTED]
ReplyTo: Struts Developers List
Subject: Upgrade Spring Dependencies to 3.0.x
Sent: May 31, 2011 11:48 AM

Hi,

what do you think about upgrading from Spring 2.5.6 dependencies to 3.0.5?

I use this already in some applications without any trouble. 
Maybe this can be part of 2.3?

Johannes

-----

--------------
web: http://www.jgeppert.com
twitter: http://twitter.com/jogep
--
View this message in context: 
http://struts.1045723.n5.nabble.com/Upgrade-Spring-Dependencies-to-3-0-x-tp4440994p4440994.html
Sent from the Struts - Dev mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]



Sent from my BlackBerry®
powered by Sinyal Kuat INDOSAT