Loading...

engine-users@lists.rails-engines.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [Engine-users] edge engines + Rails 1.2RC1 James Adam Thu Dec 14 06:03:59 2006

Sorry for the delayed reply Hendy;

It's my intention that Engines 1.2 be Rails 1.2 only. Maintaining
functionality for multiple versions of the fast moving target that is
the Rails framework is becoming difficult, and I'd rather focus on
supporting current versions of Rails than cluttering up the plugin
with if statements to handle older versions. Detecting the particular
version of Rails is also a nightmare.

If you are using Rails 1.1.x, you should stick with the Engines 1.1.x releases.

- James

On 11/25/06, Hendy Irawan <[EMAIL PROTECTED]> wrote:
> Does Engines edge (svn) works with Rails 1.2RC1?
>
> Will Engines be split in two (pre-1.2 and 1.2.x), or there will still
> be one engines plugin that supports both Rails 1.1.x and 1.2.x ?
>
> --
> Hendy Irawan
> Web: http://hendy.gauldong.net
> Mobile: +62 856 24889899
> Yahoo Messenger: ceefour666
> LinkedIn: http://www.linkedin.com/in/ceefour
> _______________________________________________
> engine-users mailing list
> [EMAIL PROTECTED]
> http://lists.rails-engines.org/listinfo.cgi/engine-users-rails-engines.org
>


-- 
* J *
  ~
_______________________________________________
engine-users mailing list
[EMAIL PROTECTED]
http://lists.rails-engines.org/listinfo.cgi/engine-users-rails-engines.org