Loading...

enigmail@mozdev.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

[Enigmail] Problems with FC6 x86-64 and Thunderbird Jim Nelson Tue Dec 26 06:02:34 2006

I got this message after installing FC6 on my desktop machine:

'"Enigmail" could not be installed because it is not compatible with your Thunderbird build type (Linux_x86_64-gcc3). Please contact the author of this item about the problem.'

What is the problem? Should I be running a 32-bit Thunderbird, like I have to do with Firefox?

Jim

--
GPG key available
gpg --keyserver pgp.mit.edu --recv-keys 06B386612

_______________________________________________
Enigmail mailing list
[EMAIL PROTECTED]
http://mozdev.org/mailman/listinfo/enigmail