Loading...

enlightenment-users@lists.sourceforge.net

[Prev] Thread [Next]  |  [Prev] Date [Next]

[e-users] dev-utils/cvs dependency missing from Gentoo system Mick Mon Jun 28 15:00:52 2010

Hi All,

It seems that Gentoo has dropped dev-util/cvs for dev-vcs/cvs (I have version 
1.12.12-r6 installed):

http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/dev-
util/cvs/cvs-1.12.12-r8.ebuild?view=markup

Unfortunately, this borked my E17:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "dev-util/cvs".
(dependency required by "x11-wm/enlightenment-9999" [ebuild])
(dependency required by "x11-wm/enlightenment" [argument])

Is there a way of dealing with this error?
-- 
Regards,
Mick
------------------------------------------------------------------------------
This SF.net email is sponsored by Sprint
What will you do first with EVO, the first 4G phone?
Visit sprint.com/first -- http://p.sf.net/sfu/sprint-com-first
_______________________________________________
enlightenment-users mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/enlightenment-users