Loading...

enlightenment-users@lists.sourceforge.net

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [e-users] Trying to migrate from e16 to e17. Things missing? Jérôme Pinot Fri Feb 10 07:01:33 2012

FWIW,

On 02/09/12 19:35, Marc MERLIN wrote:
> Howdy,
> 
> I'm a long time e16 user, and I'm giving e17 one more shot after a few
> tries in the last 10 years.
> 
> Can you help me figure out if I did anything wrong and point me to the
> right places if needed?
> 
> I got 0.16.999.55225-1 from debian-testing and I see from 
> http://www.enlightenment.org/p.php?p=download&l=en
> that 0.16.999.65643 is latest. Not sure if debian is trailing because of
> stability issues, or because they're slacking :)
> 
> Here are the issues I have so far:
> 
> 1) If I move a window half way off screen, it doesn't strattle both
>    screens like it did in e16. Last I asked Raster (a few years ago) he
>    said that was normal then. I kind of miss that.
>    Is there a way to get this to work, or not really?
> 
> 2) systray. 
>    The mailing list says to read the FAQ but does not give a
>    link. I already read http://trac.enlightenment.org/e/wiki/FAQ
>    Is it the right FAQ?
> 
>    It says there is a systray but I have enabled it in system/modules and
>    it does not seem to show up anywhere.

You have to add it to the content of a shelf.

>    Is it buggy in my version, or am I not understanding where it shows up?
>    For now I'm using stalonetray and that works.
>
> 3) Can I get the pager to snapshot windows like it did in e16?
> 
> 4) battery widget does not show battery value, while 'acpi' does.
> 
> 5) what does the dbus extension do?
> 
> 6) temperature widget shows 'NA' and setup shows nothing on how to
>    configure it.
> 
> 7) the black and white theme (default) does not allow me to expand
>    window sizes from their sides. Just from the top and bottom.
>    Is that by design in that theme? (I haven't tried other ones yet, for
>    some reason debian only seems to ship one).
> 
> 8) I used to get a list of active windows with alt+middle mouse button,
>    but I see e17 has been neutered to only work with the first button.
>    Is there a way (another theme?) to use all 3 mouse buttons again?

Works for me by pushing the middle (emulated) button.

> 
> Thanks,
> Marc
> -- 
> "A mouse is a device used to point at the xterm you want to type in" - A.S.R.
> Microsoft is to operating systems ....
>                                       .... what McDonalds is to gourmet 
> cooking
> Home page: http://marc.merlins.org/
> 
> ------------------------------------------------------------------------------
> Virtualization & Cloud Management Using Capacity Planning
> Cloud computing makes use of virtualization - but cloud computing 
> also focuses on allowing computing to be delivered as a service.
> http://www.accelacomm.com/jaw/sfnl/114/51521223/
> _______________________________________________
> enlightenment-users mailing list
> [EMAIL PROTECTED]
> https://lists.sourceforge.net/lists/listinfo/enlightenment-users

-- 
Jérôme Pinot
http://ngc891.blogdns.net/
------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing 
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
enlightenment-users mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/enlightenment-users