Loading...

fedora-directory-users@redhat.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [Fedora-directory-users] Problem with fds 1.0.4 on Red Hat 5 64 bits. Richard Megginson Tue Jun 26 18:02:46 2007

Daryle A. Tilroe wrote:
Rob Crittenden wrote:

Try the FC6 build instead. The problem is that RHEL4 uses Apache
2.0.52 and RHEL 5 uses Apache 2.2.3. Their API's are not completely
compatible and modules need to be recompiled.

Just a quick followup on this.  I am going to try it myself soon.
Is the FC6 build actually the correct one
Yes.
or will there be a
"proper" FDS 1.0.4 rpm for RHEL5 64bit at any point in the near
future?

Probably only if there is some problem with the FC6 binary on RHEL5.
--
Fedora-directory-users mailing list
[EMAIL PROTECTED]
https://www.redhat.com/mailman/listinfo/fedora-directory-users