Loading...

fluent-nhibernate@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

[fluent-nhib] Which version of NHibernate should I use Tim Robinson Mon Feb 27 19:00:37 2012

Hi,

I've just started using Fluent NHiberate and I'm a but unsure as to
which version of NHiberate I should use.

I found this page on the wik 
ihttp://wiki.fluentnhibernate.org/Supported_NHiberate_versions
which seems pretty unequivocal and says that the latest GA of
NHiberate is supported, but on the  Fluent NHiberate download site it
says "for NHibernate 3.1" whereas the latest NHibernate GA is 3.2 and
has been so for 6 months.

can anyone shed some light on which is correct please?

-- 
You received this message because you are subscribed to the Google Groups 
"Fluent NHibernate" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/fluent-nhibernate?hl=en.