Loading...

freebsd-multimedia@freebsd.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: kern/136429: [snd_hda] snd_hda not identified on 8.0-current S Smirnov Tue Jul 14 08:30:57 2009

The following reply was made to PR kern/136429; it has been noted by GNATS.

From: S Smirnov <[EMAIL PROTECTED]>
To: "Alexander Motin"<[EMAIL PROTECTED]>
Cc: [EMAIL PROTECTED]
Subject: Re: kern/136429: [snd_hda] snd_hda not identified on 8.0-current
Date: Tue, 14 Jul 2009 19:15:01 +0400

 *confused*<br />sorry, dmesgs were mixed by me<br 
/>http://pastebin.com/m1cc76383<br /><DIV class="de1" _moz_dirty="" >second 
part - succesful boot, snd_hda work<br />Start of dmesg wasn't not saved in 
kern.msgbuf and not in log/messages, it's important?<br />I'm mind that at 
mount-stage msgbuf was crowded.</DIV>
 <DIV class="de2" _moz_dirty="" >defining { HDA_NVIDIA_MCP55, š"NVidia MCP55", 
š šHDAC_NO_MSI },<br />allows me to enjoy new sound-subsystem :)<br />with 
non-important low-level background statical noise</DIV><DIV class="de1" 
_moz_dirty="" ></DIV><br />14.07.09, 14:01, "Alexander Motin" <[EMAIL 
PROTECTED] >:<br /><br />&gt; S Smirnov wrote:<br />&gt; &gt; now I can boot, 
but device was not attached anyway<br />&gt; &gt; sorry, I forgot about 
loader.conf, I'm forced to use "hw.pci.mcfg=0" due to this reason:<b r />&gt; 
&gt; http://lists.freebsd.org/pipermail/freebsd-amd64/2009-May/012180.html<br 
/>&gt; &gt; with msi no errors of  hdac driver<br />&gt; Could you put new 
verbose messages somewhere?</[EMAIL PROTECTED]>
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-multimedia
To unsubscribe, send any mail to "[EMAIL PROTECTED]"