Loading...

freebsd-x11@freebsd.org

[Thread | Date] [Prev Month] [Next Month]

[Prev Page] [Next Page]

11/30/2007 Xorg upgraded but xorgcfg not found Desmond Chapman
11/29/2007 Re: X Can't "see" my docked monitor - and the winner is? Doug Barton
11/29/2007 Re: Xorg impossible problems Dino Vliet
11/29/2007 Re: Xorg impossible problems Toni Schmidbauer
11/29/2007 Re: Xorg impossible problems Coleman Kane
11/29/2007 Re: Xorg impossible problems Dino Vliet
11/27/2007 Re: pixel corruption in wide xterms J.R. Oldroyd
11/27/2007 Re: pixel corruption in wide xterms J.R. Oldroyd
11/27/2007 Re: pixel corruption in wide xterms Florent Thoumie
11/27/2007 pixel corruption in wide xterms J.R. Oldroyd
11/26/2007 Re: Fatal server error: Matrox Graphics, Inc. MGA 2064W [Millennium] rev 1 Paul Boehmer
11/26/2007 FreeBSD ports that you maintain which are currently scheduled for deletion linimon
11/23/2007 Re: xorg-server broken on sparc64 Kris Kennaway
11/23/2007 Re: xorg-server broken on sparc64 Florent Thoumie
11/23/2007 Re: xorg-server broken on sparc64 Kris Kennaway
11/23/2007 Re: Xorg 7.3 execution brings crash and rebooting Marius Strobl
11/21/2007 Re: Xv extension broken? Peter Jeremy
11/21/2007 Xv extension broken? Uwe Laverenz
11/16/2007 Current problem reports assigned to [EMAIL PROTECTED] FreeBSD bugmaster
11/15/2007 Re: X Can't "see" my docked monitor - xorg or nvidia? Doug Barton
11/14/2007 xorg-server broken on sparc64 Kris Kennaway
11/14/2007 lbxproxy gone? Andrew Pantyukhin
11/13/2007 Re: Radeon Mobility X1270 Vladimir Grebenschikov
11/13/2007 Radeon Mobility X1270 Coleman Kane
11/12/2007 Re: ports/117854: commit references a PR dfilter service
11/12/2007 Re: ports/117854: x11/pixman 0.9.5 in ports needs update to 0.9.6 flz
11/12/2007 Re: ports/117854: x11/pixman 0.9.5 in ports needs update to 0.9.6 Coleman Kane
11/12/2007 Re: Moving to X11 bleeding edge and back Robert Noland
11/12/2007 Moving to X11 bleeding edge and back Ryan Hinton
11/12/2007 Re: Patch for ignored PreferredMode on xorg startup Kevin Dorne
11/12/2007 Re: Patch for ignored PreferredMode on xorg startup Kevin Dorne
11/12/2007 Patch for ignored PreferredMode on xorg startup Kevin Dorne
11/12/2007 Re: ports/117929: x11/Xorg 7.2 missing glwDrawingAreaWidgetClass edwin
11/12/2007 xorg broken ? mace
11/12/2007 xorg brokent par 2 mace
11/09/2007 Re: Error upgrading Xorg 7.2 on FreeBSD 6.2 Daniel Bye
11/09/2007 Error upgrading Xorg 7.2 on FreeBSD 6.2 Valentino Lauciani
11/09/2007 Re: Xorg 7.3 execution brings crash and rebooting John E Hein
11/09/2007 Xorg 7.3 execution brings crash and rebooting SUNGBAK KIM
11/09/2007 Re: ports/117907: x11-servers/mga_hal broken on 7.0-BETA (GLIBC error) edwin
11/09/2007 Re: ports/113601 Christian Weisgerber
11/08/2007 Re: ports/117766: x11-servers/xorg-server (7.3) crashes under heavy load Kyryll A Mirnenko aka Mirya
11/08/2007 Re: ports/117757: x11/xorg: Unable to install Xorg from ports collection miwi
11/08/2007 Re: X Can't "see" my docked monitor - xorg, nvidia, or kde? Anton Berezin
11/08/2007 X Can't "see" my docked monitor - xorg, nvidia, or kde? Doug Barton
11/07/2007 Re: i386/117804: Laptop with Xorg does not work Caps/Num Lock diode notification remko
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Peter Jeremy
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Warren Block
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Florent Thoumie
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Coleman Kane
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Peter Jeremy
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Scott T. Hildreth
11/07/2007 Re: xorg7.3 [was: 7.0 preview slides] Mark Linimon
11/07/2007 Re: ports/117841: problem with installation of x11/xdm configuration files edwin
11/07/2007 Re: ports/117854: x11/pixman 0.9.5 in ports needs update to 0.9.6 Coleman Kane
11/07/2007 Re: ports/117854: x11/pixman 0.9.5 in ports needs update to 0.9.6 Coleman Kane
11/07/2007 Re: ports/117854: x11/pixman 0.9.5 in ports needs update to 0.9.6 remko
11/07/2007 Re: xorg-7.3_1 runs only once, i810 error J.R. Oldroyd
11/07/2007 Re: xorg-7.3_1 runs only once, i810 error Tom Evans
11/07/2007 Re: xorg-7.3_1 runs only once, i810 error Coleman Kane
11/07/2007 Re: xorg-7.3_1 runs only once, i810 error J.R. Oldroyd
11/07/2007 Re: xorg-7.3_1 runs only once, i810 error Patrick Lamaiziere
11/07/2007 xorg-7.3_1 runs only once, i810 error J.R. Oldroyd
11/07/2007 Current problem reports assigned to [EMAIL PROTECTED] FreeBSD bugmaster
11/06/2007 Re: mga_hal with FreeBSD 7.0 Joshua Beard
11/06/2007 mga_hal with FreeBSD 7.0 Joshua Beard
11/06/2007 Re: problems after xorg 7.3 upgrade ('b', 'n' keys don't work) Chris Shenton
11/06/2007 Re: problems after xorg 7.3 upgrade ('b', 'n' keys don't work) Chris Shenton
11/06/2007 Re: problems after xorg 7.3 upgrade ('b', 'n' keys don't work) Ed Schouten
11/06/2007 Re: problems after xorg 7.3 upgrade ('b', 'n' keys don't work) Ed Schouten
11/06/2007 Re: Xorg-7.3_1 + Radeon XPress 200M + VT switch = white screen? Matt Dawson
11/06/2007 Re: mga patch Randy Pratt
11/06/2007 Re: mga patch Warren Block
11/06/2007 Re: mga patch NAKAJI Hiroyuki
11/06/2007 Re: mga patch Stanislav Sedov
11/06/2007 Re: mga patch NAKAJI Hiroyuki
11/06/2007 Re: mga patch Randy Pratt
11/06/2007 Re: mga patch NAKAJI Hiroyuki
11/06/2007 Re: mga patch Randy Pratt
11/06/2007 Re: mga patch Stanislav Sedov
11/06/2007 Re: mga patch Warren Block
11/06/2007 mga patch Stanislav Sedov
11/06/2007 Re: Xorg-7.3_1 + Radeon XPress 200M + VT switch = white screen? alvest
11/06/2007 Re: Xorg-7.3_1 + Radeon XPress 200M + VT switch = white screen? Coleman Kane
11/06/2007 Re: Xorg-7.3_1 + Radeon XPress 200M + VT switch = white screen? Robert Noland
11/06/2007 Xorg-7.3_1 + Radeon XPress 200M + VT switch = white screen? Matt Dawson
11/06/2007 Re: ports/117788: Is impossaible to start X on an ATI x300 Coleman Kane
11/06/2007 Re: ports/117788: Is impossaible to start X on an ATI x300 Adam K Kirchhoff
11/06/2007 Re: ports/117788: Is impossaible to start X on an ATI x300 linimon
11/06/2007 Re: 7.0 preview slides Scott T. Hildreth
11/06/2007 Re: 7.0 preview slides Coleman Kane
11/06/2007 Re: ports/117726: x11/xorg - xorg7.3/mga ignores modeline definitions in /etc/X11/xorg.conf + other weird things. Randy Pratt
11/06/2007 Re: ports/117726: x11/xorg - xorg7.3/mga ignores modeline definitions in /etc/X11/xorg.conf + other weird things. stas
11/06/2007 6.2 in vmware, 1280 by 800 James Mansion
11/05/2007 Re: ports/117766: x11/xorg-server (7.3) crashes under heavy load Coleman Kane
11/05/2007 Re: ports/117766: x11-servers/xorg-server (7.3) crashes under heavy load edwin
11/05/2007 mga_hal + GLIBC_2.1.3 + 7.0-BETA1.5 Joshua Beard
11/05/2007 Re: WACOM-USB-Tablett Andrew Muhametshin
11/05/2007 WACOM-USB-Tablett Karsten Rothemund
11/02/2007 Re: Problem installing ImageMagick relating to X11 ports. John Hein

[Prev Page] [Next Page]

[Prev Month] [Next Month]