Loading...

freebsd-x11@freebsd.org

[Thread | Date] [Prev Month] [Next Month]

[Prev Page] [Next Page]

04/30/2012 Current problem reports assigned to [EMAIL PROTECTED] FreeBSD bugmaster
04/30/2012 Re: ports/165820: [PATCH] x11-toolkits/libXaw: Respect NOPORTDOCS env var scheidell
04/29/2012 Re: Odd mouse issue with new xorg-server Christian Weisgerber
04/29/2012 Re: [PATCH] [Tinderbox] Stop suggesting deprecated USE_XLIB Joe Marcus Clarke
04/29/2012 Re: ports/167420: [PATCH] Portbuild -- stop recommending deprecated USE_XLIB crees
04/29/2012 ports/167420: [PATCH] Portbuild -- stop recommending deprecated USE_XLIB Chris Rees
04/29/2012 [PATCH] [Tinderbox] Stop suggesting deprecated USE_XLIB Chris Rees
04/29/2012 Re: Odd mouse issue with new xorg-server Marco Beishuizen
04/28/2012 Re: Odd mouse issue with new xorg-server Warren Block
04/28/2012 Re: Odd mouse issue with new xorg-server Marco Beishuizen
04/28/2012 Re: Xorg 7.5.2 segfault when plugging/unplugging AC adapter Brandon Gooch
04/28/2012 Re: Odd mouse issue with new xorg-server ajtiM
04/28/2012 Re: Odd mouse issue with new xorg-server Christian Weisgerber
04/28/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/28/2012 Re: Xorg 7.5.2 segfault when plugging/unplugging AC adapter Warren Block
04/28/2012 Re: Odd mouse issue with new xorg-server Warren Block
04/28/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Konstantin Belousov
04/28/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/28/2012 Re: Odd mouse issue with new xorg-server ajtiM
04/28/2012 Mesa core dumps WITH_NEW_XORG Peter Jeremy
04/28/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Konstantin Belousov
04/28/2012 Re: Odd mouse issue with new xorg-server Joel Dahl
04/28/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/28/2012 WITH_NEW_XORG: graphics/dri fails to compile with clang Volodymyr Kostyrko
04/28/2012 Re: Odd mouse issue with new xorg-server Marco Beishuizen
04/27/2012 Xorg 7.5.2 segfault when plugging/unplugging AC adapter Brandon Gooch
04/27/2012 Re: Unable to get Intel driver working on ThinkPad T520 Kevin Oberman
04/27/2012 Re: Odd mouse issue with new xorg-server Joel Dahl
04/27/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Kevin Oberman
04/27/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/27/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/27/2012 Re: New X.Org Andriy Gapon
04/27/2012 Re: New X.Org Andrea Venturoli
04/26/2012 Re: ports/165599: [x11/xkeyboard-config] x11/xkbcomp as a RUN_DEPENDS Olivier Cochard-Labbé
04/26/2012 Re: mouse error after new Xorg 1.7.7 ajtiM
04/26/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Konstantin Belousov
04/26/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/26/2012 Re: graphics/libGLw revision went backwards without WITH_NEW_XORG Jung-uk Kim
04/26/2012 graphics/libGLw revision went backwards without WITH_NEW_XORG Jung-uk Kim
04/26/2012 Re: New X.Org Warren Block
04/26/2012 Re: New X.Org matt
04/25/2012 Re: New xorg and older Intel video Dwayne MacKinnon
04/25/2012 Unable to get Intel driver working on ThinkPad T520 Kevin Oberman
04/25/2012 Re: New xorg and older Intel video Warren Block
04/25/2012 Odd mouse issue with new xorg-server Kevin Oberman
04/25/2012 Re: ports/167271: x11-drivers/xf86-video-mga fails build linimon
04/25/2012 mouse error after new Xorg 1.7.7 Marco Beishuizen
04/25/2012 New xorg and older Intel video Dwayne MacKinnon
04/25/2012 Re: ports/167271: [DUPE] x11-drivers/xf86-video-mga fails build John W. O'Brien
04/25/2012 Re: ports/167265: [FIX] x11-drivers/xf86-video-mga 1.4.13,2 fails to cleanly apply patch files John W. O'Brien
04/24/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Konstantin Belousov
04/24/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jakub Lach
04/24/2012 [Fwd: xf86-video-vmware-12.0.2 failed on amd64 7] Pav Lucistnik
04/24/2012 [Fwd: xf86-video-mga-1.4.13,2 failed on amd64 7] Pav Lucistnik
04/24/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/24/2012 Re: Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Konstantin Belousov
04/24/2012 Loading i915 module panics my system after patching with Intel GPU patch 14.4 for stable/9 Jose Garcia Juanino
04/24/2012 Re: ports/167271: x11-drivers/xf86-video-mga fails build edwin
04/24/2012 Re: xorg-server: restore patch-dix-events.c Martin Wilke
04/24/2012 Re: ports/167265: x11-drivers/xf86-video-mga 1.4.13, 2 fails to cleanly apply patch files edwin
04/24/2012 xorg-server: restore patch-dix-events.c Christian Weisgerber
04/24/2012 Re: now that xorg is out.. Martin Wilke
04/24/2012 Re: Loading drm modules causes screen to go blank Niclas Zeising
04/23/2012 Re: Loading drm modules causes screen to go blank Jakub Lach
04/23/2012 Re: Loading drm modules causes screen to go blank Mehmet Erol Sanliturk
04/23/2012 Loading drm modules causes screen to go blank Sevan / Venture37
04/23/2012 Re: New X.Org Warren Block
04/23/2012 Re: ports/167228: x11-drivers/xf86-video-inte l : Missing dependency (x11/xcb-util) edwin
04/23/2012 Re: New X.Org Zhihao Yuan
04/23/2012 now that xorg is out.. Michael Scheidell
04/23/2012 New X.Org Andrea Venturoli
04/23/2012 Current problem reports assigned to [EMAIL PROTECTED] FreeBSD bugmaster
04/22/2012 Re: xorg-server-1.7.7_4,1 build fails Yuri
04/22/2012 xorg-server-1.7.7_4,1 build fails Yuri
04/22/2012 Re: graphics/libGL build breaks because of missing file GL/glxint.h Yuri
04/22/2012 Re: graphics/libGL build breaks because of missing file GL/glxint.h Koop Mast
04/22/2012 Re: graphics/libGL build breaks because of missing file GL/glxint.h Yuri
04/22/2012 Re: graphics/libGL build breaks because of missing file GL/glxint.h Koop Mast
04/22/2012 graphics/libGL build breaks because of missing file GL/glxint.h Yuri
04/22/2012 x11/luit cleanup Christian Weisgerber
04/22/2012 Re: Radeon and new xorg Zhihao Yuan
04/22/2012 Re: Radeon and new xorg Warren Block
04/22/2012 Xorg 7.5.2 update: libdrm version goes backwards Christian Weisgerber
04/22/2012 Re: xorg-server svn trunk update fail Jakub Lach
04/22/2012 Re: ports/165820: [PATCH] x11-toolkits/libXaw: Respect NOPORTDOCS env var Michael Scheidell
04/22/2012 building 201204021 update Robert Huff
04/22/2012 [NOTES] xorg-dev/trunk is unstable Martin Wilke
04/22/2012 Re: xorg-server svn trunk update fail Martin Wilke
04/22/2012 Re: xorg-server svn trunk update fail Jakub Lach
04/22/2012 Re: ports/167194: x11-drivers/xf86-input-synaptics 1.5.0 trackpoint(LENOVO) does not move edwin
04/21/2012 Intel GPU patch 14.4 for stable/9 and releng/9.0 Meowthink
04/21/2012 Re: xorg-server svn trunk update fail Martin Wilke
04/21/2012 xorg-server svn trunk update fail Jakub Lach
04/21/2012 Re: ports/166514: I have updated x11-drivers/xf86-video-vmware to 12.0.2 Douglas Carmichael
04/21/2012 Re: all.14.4.patch Niclas Zeising
04/21/2012 Re: AMD A8-3870K with FreeBSD 9.0 perryh
04/21/2012 Re: Radeon and new xorg Martin Wilke
04/21/2012 all.14.4.patch Sevan / Venture37
04/21/2012 Radeon and new xorg Warren Block
04/21/2012 Re: AMD A8-3870K with FreeBSD 9.0 Kevin Oberman

[Prev Page] [Next Page]

[Prev Month] [Next Month]