Loading...

gambas-user@lists.sourceforge.net

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [Gambas-user] Sdl.sound and Qt dependencies not satisfiable jbskaggs Mon Mar 30 22:00:21 2009

I have discovered that Gambas2 for ubuntu does not have a
gambas2-gb-sdl-sound package like the other distros.  

BUT I can install my program with dpkg -i and it works fine and accesses the
sdl.sound drivers okay.

Although the Ubuntu system keeps pointing out that my program package is
broken. (such as the synaptic package manager)

Is this a bug in Ubuntu 8.1 or what am I missing?

JB SKaggs


jbskaggs wrote:
> 
> I am running ubuntu 8.10 64 bit, Gambas 2.7 (highest packaged for 64bit
> 8.1).
> 
> I add the gb.sdl.sound and now cannot install packages because I get
> Dependencies not satisfiable for gb.sdl.sound.
> 
> So I figured maybe I need to add gb.sdl but I can't because my program is
> qt based and it says qt and sdl incompatible.
> 
> When I run my program without gb.sdl installed and with gb.sdl.sound
> installed it runs fun from IDE. I can create executable, and I can package
> it but I cannot install the package without the error popping about
> dependencies.
> 
> All I want to do is have a wav file played without having to call an
> external shell.
> 
> How can I do that with qt?  Or how do I fix this dependency issue?
> 
> 
> JB SKaggs
> 

-- 
View this message in context: 
http://www.nabble.com/Sdl.sound-and-Qt-dependencies-not-satisfiable-tp22696057p22707549.html
Sent from the gambas-user mailing list archive at Nabble.com.


------------------------------------------------------------------------------
_______________________________________________
Gambas-user mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/gambas-user