Loading...

gcc-help@gcc.gnu.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Building GCC requires GMP 4.2+, MPFR 2.3.1+ and MPC 0.8.0+. Jonathan Wakely Tue Feb 14 13:00:56 2012

On 14 February 2012 20:33, Satya Prakash Prasad wrote:
> Sorry I am just a beginner. It should be a new GCC pass.

Then if you're not planning to write it as a plugin you don't need to
use GCC 4.5 or later.

You could write a new pass for GCC 4.1, but it's not easy.