Loading...

ledger-smb-users@lists.sourceforge.net

[Prev] Thread [Next]  |  [Prev] Date [Next]

[Ledger-smb-users] Upgrade problem Linda Ursin Wed Feb 15 04:00:34 2012

Hi

I had a lot of problems upgrading, and I think I've messed up good. New
version isn't working properly, and neither does the old.

The new version asks me for my username and password, and then asks for the
user ledgersmb.
When I finally get in, I get this:

Error!

*Database is not the expected version. Was , expected 1.3.9. Please re-run
setup.pl against this database to correct.*

*When I try to run setup.pl again, I get*

Database Management Console
Confirm Operation
Logged in as postgres
SQL-Ledger database detected.
Unsupported version. Cancel?
Yes
Backup
Backup DB Backup Roles

No matter what I do, I can't get to upgrade the database.

And when I did the upgrade, I never got through it, which I reported in
another email.

Linda

~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~

Linda Ursin
Heksebua

Adresse:                      Tlf:     (+47) 402 40 767
Solvang                        www:     http://heksebua.com
7288 Soknedal              E-post:  [EMAIL PROTECTED]

Org: NO 995 578 107
------------------------------------------------------------------------------
Virtualization & Cloud Management Using Capacity Planning
Cloud computing makes use of virtualization - but cloud computing 
also focuses on allowing computing to be delivered as a service.
http://www.accelacomm.com/jaw/sfnl/114/51521223/
_______________________________________________
Ledger-smb-users mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/ledger-smb-users