Loading...

lfs-support@linuxfromscratch.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [blfs-support] Problems building gnome-terminal-3.4.0.1 with gtk3. Andrew Benton Wed Apr 04 10:00:40 2012

On Wed, 04 Apr 2012 15:24:57 +0100
John Burrell <[EMAIL PROTECTED]> wrote:

> 
> 
> > 
> > checking for SMCLIENT... yes
> > checking for gconftool-2... /usr/bin/gconftool-2
> > Using config source xml:merged:/etc/gconf/gconf.xml.defaults for schema
> > installation
> > Using $(sysconfdir)/gconf/schemas as install directory for schema files
> > checking for gtk-builder-convert... false
> > configure: error: gtk-builder-convert not found
> > 
> > 
> > Anyone ran into this problem?
> > I'm using the --with-gtk=3.0 switch, and I don't want to use gtk2.
> 
> But gtk-builder-convert is installed by gtk+2 so I don't think you have an 
> option -

So does that mean that Gnome-3 requires gtk+-2?

Andy
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page