Loading...

lfs-support@linuxfromscratch.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [blfs-support] Problems building gnome-terminal-3.4.0.1 with gtk3. Wayne Blaszczyk Wed Apr 04 17:00:40 2012

On 05/04/12 00:15, John Burrell wrote:
> 
> 
>>
>> checking for SMCLIENT... yes
>> checking for gconftool-2... /usr/bin/gconftool-2
>> Using config source xml:merged:/etc/gconf/gconf.xml.defaults for schema
>> installation
>> Using $(sysconfdir)/gconf/schemas as install directory for schema files
>> checking for gtk-builder-convert... false
>> configure: error: gtk-builder-convert not found
>>
>>
>> Anyone ran into this problem?
>> I'm using the --with-gtk=3.0 switch, and I don't want to use gtk2.
> 
> But gtk-builder-convert is installed by gtk+2 so I don't think you have an 
> option -
> 
> jb.
> 
I know. But according to the NEWS file, version 3.2.0 dropped GTK 2
support. That with the --with-gtk=3.0 switch and the releng JHBuild
files not specifying a gtk2 dependency, I thought this might be some
kind of bug. Oh well.
Thanks,
Wayne.
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page