Loading...

log4net-dev@logging.apache.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

[jira] [Commented] (LOG4NET-319) .Net 4.0 build NN (Commented) (JIRA) Tue Dec 20 19:00:29 2011

    [ 
https://issues.apache.org/jira/browse/LOG4NET-319?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13164221#comment-13164221
 ] 

NN commented on LOG4NET-319:
----------------------------

I see, but the problem is quite different.
I wanted a log4net build without any dependency on CLR 2.0 .
I guess other people may want this build too.
                
> .Net 4.0 build
> --------------
>
>                 Key: LOG4NET-319
>                 URL: https://issues.apache.org/jira/browse/LOG4NET-319
>             Project: Log4net
>          Issue Type: Improvement
>          Components: Builds
>    Affects Versions: 1.2.11, 1.2.12
>         Environment: Nothing special
>            Reporter: NN
>   Original Estimate: 10m
>  Remaining Estimate: 10m
>
> Currently log4net.vs2010 doesn't build log4net for .Net 4.0 but for .Net 2.0
> This patch adds additional project to build only for .Net 4.0 without 2.0 
> dependencies.
> The change is here: https://github.com/apache/log4net/pull/2/files
> It just adds another project and puts it in solution.
> Nothing special.
> Another option is to set .Net 4.0 build for log4net.vs2010.csproj
> Thanks.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: 
https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira