Loading...

modwsgi@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [modwsgi] installation problems on xampp Graham Dumpleton Sat Feb 18 13:00:47 2012

On 19 February 2012 07:39, sanjivj <[EMAIL PROTECTED]> wrote:
> I am trying to install mod_wsgi on my Xampp server, with Windows
> Vista, but when I put in the line in the httpd file "LoadModule
> wsgi_module modules/mod_wsgi-win32-ap22py26-3.3.so", the server will
> not restart! Anyone seen anything like this?

A few common causes:

1. You are using 64 bit Apache. This will not work as that .so file is
for 32 bit.

2. You are using 64 bit Python. This will not work as that .so file is
for 32 bit.

3. You installed the wrong version of Python for that .so. That .so
file is only for Python 2.6.

4. You didn't install Python for all users of the machine and only
installed it for yourself. It must be installed for all users as
Apache runs as a different user.

So, check those.

Graham

-- 
You received this message because you are subscribed to the Google Groups 
"modwsgi" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/modwsgi?hl=en.