Loading...

nunit-discuss@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

[nunit-discuss] NUnit 2.6 Setup Error Juan Fri Apr 06 12:00:39 2012

I just downloaded the latest build of NUnit-2.6.0.12051.

When I try to install it, I get an error message saying "NUnit
requires .NET2.0, .NET4.0 or Mono to be installed as a prerequisite."

I already have the following installed on my computer. Not sure why I
am getting this message.

.NET Compact Framework 2.0 SP2
.NET Compact Framework 3.5
.NET Framework 1.1
.NET Framework 3.5 SP1
.NET Framework 4 Client Profile
.NET Framework 4 Extended
.NET Framework 4 Multi-Targeting Pack

-- 
You received this message because you are subscribed to the Google Groups 
"NUnit-Discuss" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/nunit-discuss?hl=en.