Loading...

pulpcore@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Setting up Pulpcore Netbeans 6.9.1 in Ubuntu Lucid jere_uy Fri Feb 04 15:01:07 2011

EDIT: link to new pulpcore.js is
http://groups.google.com/group/pulpcore/browse_thread/thread/f9e4c971a71bef3/c81e3aa61b4d45e1?lnk=gst&q=pulpcore+chrome#c81e3aa61b4d45e1

On 4 feb, 19:43, jere_uy <[EMAIL PROTECTED]> wrote:
> ok, got my pulpcore running using latest nightly build 0.11.6 
> fromhttp://www.pulpcore.org/download/nightly/:)
> got a "warning: 'includeantruntime' was not set, defaulting to
> build.sysclasspath=last; set to false for repeatable builds" alert
> when building in netbeans, just added the line:
>
> includeantruntime = "false"
>
> inside the "<javac>" tags, under bootclasspath attribute... something
> like this:
>
> <!-- Compiles the code -->
>     <target name="compile" depends="-init">
>         <javac srcdir="${src}"
>                 destdir="${build.classes}"
>                 source="${pulpcore.java.language}"
>                 target="${pulpcore.java.language}"
>                 debug="on"
>                 deprecation="on"
>                 bootclasspath="${bootclasspath}"
>                 <!-- here's the line i added -->
>                 includeantruntime="false">
>
> apparently this warning came up due to an update in Ant, but the fix
> is very easy as you can see. hope this helps
>
> i'm still having trouble running the apps with chrome 9.0.597.84, in
> ubuntu 10.04 LTS.
> I read somewhere in here that david posted a new pulpcore.js (http://
> groups.google.com/group/pulpcore/browse_thread/thread/f9e4c971a71bef3/
> c81e3aa61b4d45e1?lnk=gst&q=pulpcore+chrome#c81e3aa61b4d45e1), i
> replaced my old pulpcore.js with that one in the build/applet folder
> of my project, got it to work, but only after i resize the window...
> anyone has a clue on why this happens?
>
> On 4 feb, 04:13, jere_uy <[EMAIL PROTECTED]> wrote:
>
>
>
>
>
>
>
> > hi everyone, i've been using the pulpcore netbeans module, but i've
> > just decided too setup a fresh "pulpcore install" so i can use the
> > latest build (0.11.5) but i've been having a hard time doing so.
> > what i did was:
> > 1- unzip into /opt/pulpcore (i dunno if i should put it there or in
> > netbeans folder)
> > 2- from there i followed the instructions 
> > athttp://code.google.com/p/pulpcore/wiki/NetBeans,
> > but i dont understand if i should copy the Bubblemark to another place
> > (like NetBeansProjects folder in home) or just leave it where it is.
> > 3- when i add the "pulpcore-applet-debug-0.10.jar" file, i don't quite
> > get if i have to reference it from the folder in which i put pulpcore,
> > or some folder in the Bubblemark project folder, because when i used
> > the netbeans module, the build.xml file referenced pulpcore.path to a
> > folder inside the project itself, not to an "absolute path" like "/opt/
> > pulpcore/0.11.5/build/pulpcore-applet....."
>
> > whatever im doing its not quite working... so any help would be
> > appreciated
>
> > thanks in advance.

-- 
You received this message because you are subscribed to the Google Groups 
"PulpCore" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/pulpcore?hl=en.