Loading...

resourcespace@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Manage Content Text Still Shows Default RS Instead of What I've Entered awarner20 Thu Mar 25 07:00:30 2010

Hi Tom,

Not sure how to manage this on the group level.

I made sure I was hitting "Save".

I checked the site_text table and found a discrepancy. I have
duplicate listings for a few parameters with different entries in the
language field. I took a screenshot here:
http://i39.tinypic.com/4jas5h.png

I checked my config file thinking I had mistakenly set the default
language as "en" instead of "us", but in my config I have:
$defaultlanguage = 'us';

and further down I have:
# Available languages
$defaultlanguage="us"; # default language, uses iso codes (en, es
etc.)

Do you have any further thoughts on what I might look for?

On Mar 25, 9:07 am, Tom Gleason <[EMAIL PROTECTED]> wrote:
> maybe it has to do with group-specific content? (each content item has
> the potential to be changed for multiple groups and languages, which
> can become complicated).
>
> Have you checked the mysql database to see how and whether your custom
> messages are being stored in site_text and how the data differs from
> default messages?
>
> Have you made sure to click "Save"? In that area, the ui is a little
> difficult because of the redirect after the save. It seems a user
> might become averse to pressing it.
>
>
>
> On Thu, Mar 25, 2010 at 8:36 AM, awarner20 <[EMAIL PROTECTED]> wrote:
> > Hi all,
>
> > I've had this RS installation for over a year and just noticed
> > yesterday that the references to RS are being displayed in several
> > areas. I went to "Manage Content" where I had customized the text
> > content and the text I've entered previously is still there. These
> > include "footer, retrictedtitle, welcometitle, welcomelogin", etc. I
> > tried editing these and resaving, but still no change, the default RS
> > content is still showing on the frontend. I hadn't upgraded in awhile,
> > so I did hoping that would fix this, but it hasn't.
>
> > Is there a setting somewhere I'm missing in the config that controls
> > whether this edited text shows?
>
> > I appreciate any thoughts or assistance anyone here can provide:)
>
> > --
> > You received this message because you are subscribed to the Google Groups 
> > "ResourceSpace" group.
> > To post to this group, send email to [EMAIL PROTECTED]
> > To unsubscribe from this group, send email to [EMAIL PROTECTED]
> > For more options, visit this group 
> > athttp://groups.google.com/group/resourcespace?hl=en.
>
> --
> Tom Gleason, PHP Developer
> DBA Impressive Design
>
> Exploring ResourceSpace at:http://resourcespace.blogspot.com

-- 
You received this message because you are subscribed to the Google Groups 
"ResourceSpace" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/resourcespace?hl=en.