Loading...

resourcespace@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Upgrading to 4_4_3139 Zbigniew Szalbot Mon Feb 27 00:00:23 2012

Hi all,

On 26 February 2012 18:00, Axel Dörfler <[EMAIL PROTECTED]> wrote:
> The plugin configuration was broken before this release; it looks like
> you are using a plugin that uses an invalid 'config' string. Since
> those had no functionality before this release IIRC, you can just
> clear that string from the 'plugins' table in the MySQL database.

Thanks a lot, Axel. I did not know what to do, so I figured I would
copy db.php from my older installation. Then the same message appeared
but this time it referred to (I believe) plugin_functions.php. When I
copied its previous version, the site went back to normal...

Zbigniew Szalbot

-- 
You received this message because you are subscribed to the Google Groups 
"ResourceSpace" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/resourcespace?hl=en.