Loading...

rhino-tools-dev@googlegroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

RE: [rhino-tools-dev] Any ETA on a working version of Rhino ESB w/ Autofac? Corey Kaylor Tue May 10 10:01:34 2011

I have merged and pushed the autofac branch to servicelocator now. I will be
deleting the autofac branch soon.

-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On Behalf Of Steve Wagner
Sent: Tuesday, May 10, 2011 1:41 AM
To: [EMAIL PROTECTED]
Subject: Re: [rhino-tools-dev] Any ETA on a working version of Rhino ESB w/
Autofac?

Hi John, you can try the
https://github.com/hibernating-rhinos/rhino-esb/tree/autofac branch. It
seems to work and the tests pass.

Its need more testing if all works like expected, but the next 4 weeks i can
not investigate time to do so.

-Steve

On 10.05.2011 02:52, John T wrote:
>   he's off to
> other endeavors now. I'm half-considering temporarily using Steve's 
> Autofac Windsor.Adapter as I don't like having to configure bot

--
You received this message because you are subscribed to the Google Groups
"Rhino Tools Dev" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to
[EMAIL PROTECTED]
For more options, visit this group at
http://groups.google.com/group/rhino-tools-dev?hl=en.


-- 
You received this message because you are subscribed to the Google Groups 
"Rhino Tools Dev" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/rhino-tools-dev?hl=en.