Loading...

sony_psp@yahoogroups.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

[sony_psp] Up Grading to 3.5 Help wesley Thu Jul 05 06:01:30 2007

Under System Setting it says I am running version 3.11 and would like 
to up grade to 3.5. 

I have tried to down load from the up grade from 2 different places and 
the end result is the same. When I place it in the GAME/UPDATE folder 
and try to run it the error message "Data Corrupted" message shows and 
it will not run it.