Loading...

trac@lists.edgewall.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

[Trac] TracBlogPlugin problem Lars Stavholm Sat Sep 09 08:44:25 2006

Hi all,

we've used the excellent TracBlogPlugin 0.2 for a while on
our Trac 0.9.6, and it has worked very nicely. However, when
upgrading to latest version, 0.2.1dev, it fails to load:

Trac[loader] ERROR: Failed to load plugin tBlog from
/usr/lib/python2.4/site-packages/tBlog-0.2.1dev-py2.4.egg
Traceback (most recent call last):
File "/usr/lib/python2.4/site-packages/trac/loader.py", line 77,
in load_components     entry_point.load()
File "/usr/lib/python2.4/site-packages/pkg_resources.py", line 1830,
in load     entry = __import__(self.module_name, globals(),globals(),
['__name__'])   File "build/bdist.linux-i686/egg/tBlog/__init__.py",
line 1, in ?
#   File "build/bdist.linux-i686/egg/tBlog/web_ui.py", line 30, in ?
ImportError: No module named text

I double check our installation against the installation
instructions, and it all seems OK.

Anyone had any experience with this problem?

/[EMAIL PROTECTED]
_______________________________________________
Trac mailing list
[EMAIL PROTECTED]
http://lists.edgewall.com/mailman/listinfo/trac