Loading...

unix@lists.slimdevices.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [SlimDevices: Unix] Upgrading to SB 7.5.3 on Ubuntu Lucid (10.10) dimitris Thu Feb 24 12:00:49 2011

tedfroop;607234 Wrote: 
> Could this be it?
> 
> http://www.liberiangeek.net/2010/10/fix-requires-installation-untrusted-packages-error-ubuntu-10-10-maverick-meerkat/

AFAIK there aren't/never have been any Slim Devices/Logitech public
keys for their Debian-style downloads.

It may be paranoid, but this is one reason I'm running Squeezebox
Server sequestered inside a separate VM.


-- 
dimitris
------------------------------------------------------------------------
dimitris's Profile: http://forums.slimdevices.com/member.php?userid=2876
View this thread: http://forums.slimdevices.com/showthread.php?t=85050

_______________________________________________
unix mailing list
[EMAIL PROTECTED]
http://lists.slimdevices.com/mailman/listinfo/unix