Loading...

users@spamassassin.apache.org

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Yet another thread about AWL Duane Hill Tue Feb 21 19:00:15 2012

On Tuesday, February 21, 2012 at 21:25:08 UTC, [EMAIL PROTECTED] confabulated:

> On 2/21/12 4:09 PM, Benny Pedersen wrote:
>> Den 2012-02-21 16:29, Duane Hill skrev:
>>
>>>
>>> http://spamassassin.apache.org/full/3.3.x/doc/Mail_SpamAssassin_Plugin_AWL.html
>>>  
>>>
>>
>> 3.3.x have it enabled so this url is okay :-)
>>
>>> use_auto_whitelist ( 0 | 1 ) (default: 1)
>>
>> this line is to disable it pr user in user_prefs, the plugin is still 
>> enabled in *.pre file
>>
>>
> starting in 3.3.0, new installs of spamassassin do not have the plugin
> loaded by default.
> If you have it loaded, then it is your port/package/yum/or rpm that did
> it, or you have an old v310.pre that they preserved.

> http://wiki.apache.org/spamassassin/AutoWhitelist

> "Previous version implementation

> In 3.3, the plugin is not loaded by default."

You are correct. Sorry for the noise. I never gave it a thought on the
plugin side. The plugin is commented out by default.

-- 
If at first you don't succeed...
...so much for skydiving.