Loading...

wamug@wamug.org.au

[Prev] Thread [Next]  |  [Prev] Date [Next]

Fwd: Freeze just after starting ?? Stephen Chape Mon Apr 26 21:00:46 2010

I spoke too soon.

Despite deleting that startup file yesterday, I got the freeze again this 
morning just after start up.
Full screen appeared along with the complete top menu.
The dock would not appear and the top menu functions would not work.
However I noticed that the hard drive was ticking over for quite a long time.
I waited till I could not hear it any more (several minutes) but nothing 
changed.
So I re-started using the power button and it is OK again !!! (for now).

I feel I must get to the bottom of this before it escalates, but I don't know 
where to go next ?

Begin forwarded message:

> From: Stephen Chape <[EMAIL PROTECTED]>
> Date: 26 Apr 2010 10:13:21 PM AWST
> To: "WAMUG Mailing List" <[EMAIL PROTECTED]>
> Subject: Re: Freeze just after starting ??
> 
> Thank you Ronda,
> I am pretty sure I did use the "uninstall" function.
> Anyway I have now deleted it.
> 
> On 26/04/2010, at 1:59 PM, Ronda Brown wrote:
> 
>> 
>> Hi Stephen,
>> 
>> Did you uninstall Intego Antispam by using the 'Uninstall' function on the 
>> Intego Installer, when you "dumped Intego Antispam"?
>> Sounds like it has left this if you did.
>> 
>> You need it out of your Login Items if you are no longing using the software.
>> In System Prefs > Accounts > Your Account > Login Items.
>> 
>> Control Click on Antispam Engine  to "Reveal In Finder" (to show you where 
>> it is located).
>> You can then trash it from there, & restart your Mac.
>> 
>> If it still shows in your Login Items, click on it (to highlight it) then 
>> click on the minus (-) 
>> 
>> Cheers,
>> Ronni
>> 
>> On 26/04/2010, at 1:15 PM, Stephen Chape wrote:
>> 
>>> Thank you Paul, 
>>> 
>>> The only application at that location that is checked is "Antispam Engine".
>>> Do you know if that is an Apple app or third party ?
>>> Could it be part of the Intego Antispam app that I dumped a while ago ?
>>> 
>>> On 26/04/2010, at 8:47 AM, Paul K wrote:
>>> 
>>>> 
>>>> Dodgy log in item?
>>>> 
>>>> System Prefs> Accounts> Your Account> Login Items
>>>> 
>>>> [EMAIL PROTECTED]>
>> 
>> 
>> 
>> 
>> 
>> -- The WA Macintosh User Group Mailing List --
>> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
>> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
>> Unsubscribe - <mailto:[EMAIL PROTECTED]>
>> 
> 
> 
> Regards,
> Stephen Chape
> 


Regards,
Stephen Chape



-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Unsubscribe - <mailto:[EMAIL PROTECTED]>