Loading...

xen-devel@lists.xensource.com

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: [Xen-devel] [xen-devel] [PATCH] libxl: fix compile error of libvirt Jim Fehlig Wed Feb 22 14:00:57 2012

Ian Jackson wrote:
> Note that the API for libxl has changed in xen-unstable.hg compared to
> 4.1, and further changes are forthcoming.  So there will have to be
> changes in libvirt.
>   

I suppose libvirt is the only out-of-tree libxl app feeling this pain :-(.

Regards,
Jim

_______________________________________________
Xen-devel mailing list
[EMAIL PROTECTED]
http://lists.xen.org/xen-devel