iphone-offline-maps

[Prev] Thread [Next]  |  [Prev] Date [Next]

[OfflineMaps] Re: maps not working on firmware 3.0 Victor Mateos Mon Jun 22 04:03:30 2009

private/var/mobile/Library/Caches/MapTiles

On 21 jun, 10:53, Santiago <[EMAIL PROTECTED]> wrote:
> Hi! Where is the "original Caches directory"?
> thanks
>
> On 21 jun, 03:15, Jeff Chen <[EMAIL PROTECTED]> wrote:
>
> > Actually, that's the link method not working. I tried moving the
> > maptile file into the original Caches directory and the Maps
> > application worked fine (like the "Copy" method we used before).
>
> > We need to figure out how the link method is no longer working.
>
> > I tried creating the link manually and it failed as well =(
>
> > On 6月21日, 上午12时13分, Sparky <[EMAIL PROTECTED]> wrote:
>
> > > Same problem here too.. Using jailbroken 3.0 firmware.. Everything was
> > > smooth with firmware 2.2.1
>
> > > On Jun 20, 7:11 pm, Mahmoud <[EMAIL PROTECTED]> wrote:
>
> > > > same problem, i hope there will be an update for OfflineMaps, and this
> > > > is not a dead project! Anyway, it is my favourite app, good work!
>
> > > > On jún. 20, 18:00, Chapyn <[EMAIL PROTECTED]> wrote:
>
> > > > > Same problem :(
>
> > > > > On 20 juin, 11:47, alex <[EMAIL PROTECTED]> wrote:
>
> > > > > > maps not working on firmware 3.0. after clicking 'link', offlinemaps
> > > > > > just exits/crashes.
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Iphone Offline Maps" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/iphone-offline-maps?hl=en
-~----------~----~----~----~------~----~------~--~---