velocity-dev

[Prev] Thread [Next]  |  [Prev] Date [Next]

[jira] Updated: (VELOCITY-724) [PATCH] Is junit-3.8.1.jar optional for Velocity as specified in jar dependencies? Aruna Venkataraman (JIRA) Wed Jun 03 21:01:21 2009

     [ 
https://issues.apache.org/jira/browse/VELOCITY-724?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Aruna Venkataraman updated VELOCITY-724:
----------------------------------------

    Summary: [PATCH] Is junit-3.8.1.jar optional for Velocity as specified in 
jar dependencies?  (was: Is junit-3.8.1.jar optional for Velocity as specified 
in jar dependencies?)

> [PATCH] Is junit-3.8.1.jar optional for Velocity as specified in jar 
> dependencies?
> ----------------------------------------------------------------------------------
>
>                 Key: VELOCITY-724
>                 URL: https://issues.apache.org/jira/browse/VELOCITY-724
>             Project: Velocity
>          Issue Type: Bug
>          Components: Testing
>    Affects Versions: 1.6.2
>            Reporter: Aruna Venkataraman
>            Priority: Trivial
>         Attachments: Build succeeds with junit.jar.jpg, current error 
> message.PNG, jnuit build failed.jpg, revised error message.PNG, svn diff.PNG
>
>
> When i navigate to the build directory in Velocity 1.6.2 and invoke "ant" 
> then the below error is got:
> Could not create task or type of type: junit. lib\test. 
> Ant could not find the task or a class this task relies upon.
> Refer screenshot
> I deleted the junit-3.8.1.jar file from bin\test-lib as it was specified to 
> be optional, but it gets created automatically. 
> Do we need to remove the dependency on this junit-3.8.1.jar manually? 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]