versionone-users

[Prev] Thread [Next]  |  [Prev] Date [Next]

Re: Burndown not generating for a project Luanne Thu Jun 18 10:00:42 2009

Here's a link to a knowledge base article that talks what causes
burndown lines to not display.

http://community.versionone.com/KnowledgeBase/FAQs/Q10808.aspx

For yours scenario, since the items did not get added until today,
there needs to be a second data point before the graph will display
the ToDo line.

-Luanne


On Jun 18, 9:30 am, "MJ Thomas" <[EMAIL PROTECTED]> wrote:
> Further investigation indicates that the team's stories were moved from
> Subproject 1.1 to Subproject 1.2 today.  Would that trigger a situation
> in which the Subproject 1.2 burndown would not be correct today?
>
> FYI - Our sprint planning was yesterday and this team only just added
> their stories and tasks into V1 today.
>
> MJ Thomas | Agile Communication Environment
> Nortel | 3500 Carling Avenue |Ottawa, ON, K2H 8E9, Canada
> ( 613.763.7955 | ESN 393.7955
> , [EMAIL PROTECTED]
>
> From: [EMAIL PROTECTED]
> [mailto:[EMAIL PROTECTED] On Behalf Of Thomas, MJ
> (CAR:9S00)
> Sent: Thursday, June 18, 2009 9:22 AM
> To: [EMAIL PROTECTED]
> Subject: Burndown not generating for a project
>
> Has anyone experienced the situation when a team's burndown is not
> generating for a specific project?  
>
> I have the following setup:
>
>         Project 1
>
>                 Subproject 1.1
>
>                 Subproject 1.2
>
> Sprint burndown looks fine for Project 1 (it includes both Subproject
> 1.1 and 1.2).  Sprint burndown looks fine for Subproject 1.1.  But no
> hours are tracking for Subproject 1.2 (although the ideal line is
> correct).  This is what it looks like:
>
> As you can see there are no ToDo hours displayed.
>
> MJ Thomas | Agile Communication Environment
>
> Nortel | 3500 Carling Avenue |Ottawa, ON, K2H 8E9, Canada
>
> ( 613.763.7955 | ESN 393.7955
>
> , [EMAIL PROTECTED]
>
>  image001.png
> 17KViewDownload
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"VersionOne-users" group.
To post to this group, send email to [EMAIL PROTECTED]
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/versionone-users?hl=en
-~----------~----~----~----~------~----~------~--~---